Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.

Publicerad - Sårbarhet, Adobe Flash Player

Kritisk uppdatering av Adobe Flash Player

Den sårbarhet i Adobe Flash Player (CVE-2018-4878) som CERT-SE varnade för i förra veckan[1] har nu rättats i version 28.0.0.161 enligt Adobe[2].

Adobe bekräftar att sårbarheten har utnyttjats aktivt i begränsad omfattning mot användare av Flash Player i windowssystem. Ännu en kritsik sårbarhet (CVE-2018-4877) har rättats i den nu utkomna versionen.

Påverkade versioner

Adobe Flash Player Desktop Runtime 28.0.0.137 & tidigare Windows, Macintosh
Adobe Flash Player för Google Chrome 28.0.0.137 & tidigare Windows, Macintosh, Linux & ChromeOS
Adobe Flash Player för Microsoft Edge 28.0.0.137 & tidigare Windows 10 & 8.1
Adobe Flash Player för Internet Explorer 11 28.0.0.137 & tidigare Windows 10 & 8.1
Adobe Flash Player Desktop Runtime 28.0.0.137 & tidigare Linux

Rekommenderad åtgärd

CERT-SE rekommenderar användare som fortfarande behöver ha Adobe Flash Player installerat att snarast uppdatera sina system.

Källor

[1] https://www.cert.se/2018/02/kritisk-sarbarhet-i-adobe-flash
[2] https://helpx.adobe.com/security/products/flash-player/apsb18-03.html