Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.

Publicerad - Sårbarhet, OpenSSH

Säkerhetsbrister rättade i OpenSSH

I den nya versionen (7.5) har skyddet mot attacker av typerna 'CBC padding oracle' och 'path-traversal' förbättrats.

Två sårbarheter har rättats i OpenSSH. Den ena rättningen har införts i sftp-client för Cygwin för att hindra att filer modifieras genom 'path-traversal'-attacker. Den andra ska motverka att meddelanden avkrypteras vid 'CBC padding oracle'-attacker.

Mer information:
http://www.openssh.com/txt/release-7.5