Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.

Publicerad - Sårbarhet, Adobe, Acrobat

Adobe - Säkerhetsuppdateringar för Adobe Reader och Acrobat

Fyra stycken sårbarheter som av Adobe klassas som kritiska har åtgärdats.

Adobe har släppt ett rättningspaket för Adobe Reader och Acrobat för Windows och Macintosh. Som allvarligast kan bristerna utnyttjas av en angripare för att hindra åtkomst till eller helt och hållet ta över ett sårbart system.

Påverkade versioner:

  • Adobe Reader XI (11.0.05) och äldre 11.x versioner för Windows and Macintosh
  • Adobe Reader X (10.1.8) och äldre 10.x versions för Windows and Macintosh
  • Adobe Acrobat XI (11.0.05) och äldre 11.x versions för Windows and Macintosh
  • Adobe Acrobat X (10.1.8) och äldre 10.x versions för Windows and Macintosh

Mer information om rättningarna:
http://helpx.adobe.com/security/products/acrobat/apsb14-01.html