Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.

Uppdaterad | Publicerad - Sårbarhet, Apache

SR11-052 Apache - Subversion samt Tomcat sårbart

En angripare kan använda sårbarheten i Apache Subversion för att orsaka en DoS-attack. Sårbarheten i Tomcat kan bland annat utnyttjas för att komma över känslig information.

Problembeskrivning

CVE-referens: CVE-2011-0715

Uppdatera till Apache Subversion 1.6.16. Sårbarheten har rapporterats av Philip Martin, WANdisco.

Uppdatering till Tomcat kommer i nästa version. Sårbarheten rapporterad av Michael McCutcheon.

Påverkade versioner

  • Apache Subversion 1.x
  • Apache Tomcat version 7.0.8 och före

Mer information och programrättningar

http://secunia.com/advisories/43603

http://subversion.apache.org/security/CVE-2011-0715-advisory.txt

http://www.securityfocus.com/bid/46734/info

http://www.vupen.com/english/advisories/2011/0563