Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.
!!

Vi söker en systemadministratör inom Linux-klientinfrastruktur och it-säkerhet till CERT-SE, en central roll i arbetet med att utveckla Sveriges förmåga att förebygga och hantera it-incidenter. Sista ansökningsdag är den 15 augusti.

Publicerad - Sårbarhet, Opera, Webbläsare

SR10-250 Opera - Sårbarheter i Opera

Ett flertal sårbarheter är rättade i Opera 11.00.

Problembeskrivning

CVE-referens:-

Webbläsaren Opera innehåller ett flertal sårbarheter. Två sårbarheter är beskrivna:

  • Säkerhetsmeddelanden i gränssnittet går att förvanska. Detta kan exempelvis få till följd att användaren luras att lita på skadliga webbsidor.
  • Informationsläckage av tidigare ifyllda fält i en WAP-sida.

Fler sårbarheter är rättade men om de finns det ingen information om.

Lösning: Uppdatera till Opera 11.00.

Påverkade versioner

  • Opera 10.63 eller tidigare

Mer information och programrättningar

http://www.opera.com/support/kb/view/977/

http://www.opera.com/support/kb/view/979/

http://secunia.com/advisories/42653/

http://www.securityfocus.com/bid/45461