Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.

Uppdaterad | Publicerad - Sårbarhet, Webbläsare

SR08-293 Opera - Webbläsare sårbar, säkerhetsuppdateringar släppta

Opera har släppt rättningar för "HTML-injection-" och "Cross Site Scripting"-sårbarheter i webbläsaren.

Problembeskrivning

CVE-referens:-

Roberto Suggi Liverani and David Bloom har upptäckt flera sårbarheter i Operas webbläsare. Sårbarheterna är av typerna: "HTML-injection" och "Cross Site Scripting". Orsaken är bland annat av brist på validering av indata samt blockering av script-kod.

Påverkade versioner

  • Opera Software Opera Web Browser 9
  • Opera Software Opera Web Browser 9.01
  • Opera Software Opera Web Browser 9.02
  • Opera Software Opera Web Browser 9.10
  • Opera Software Opera Web Browser 9.20
  • Opera Software Opera Web Browser 9.20 beta 1
  • Opera Software Opera Web Browser 9.21
  • Opera Software Opera Web Browser 9.22
  • Opera Software Opera Web Browser 9.23
  • Opera Software Opera Web Browser 9.24
  • Opera Software Opera Web Browser 9.25
  • Opera Software Opera Web Browser 9.26
  • Opera Software Opera Web Browser 9.27
  • Opera Software Opera Web Browser 9.5
  • Opera Software Opera Web Browser 9.50 beta
  • Opera Software Opera Web Browser 9.51
  • Opera Software Opera Web Browser 9.52
  • Opera Software Opera Web Browser 9.60
  • Opera Software Opera Web Browser 9.60 beta 1

Mer information och programrättningar

http://www.opera.com/support/search/view/904/

http://www.opera.com/support/search/view/905/

http://www.opera.com/support/search/view/903/