Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.

Uppdaterad | Publicerad - Sårbarhet

SR05-137 PHP4 / PHP5 - flera sårbarheter

Publicerad: 051101

Problembeskrivning:
CVE-referens: -
Stefan Esser vid Hardened-PHP Project rapporterar att PHP är behäftat med ett flertal allvarliga sårbarheter i angivna versioner.
Sårbarheterna kan medge exekvering av PHP-kod, viss omkonfiguration av PHP, eller informationsläckage från PHP.

Påverkade versioner:
PHP4 innan och inklusive 4.4.0
PHP5 innan och inklusive 5.0.5

Uppdatering:
Installera version 4.4.1.
http://www.php.net/downloads.php

Mer information:
http://www.php.net/release_4_4_1.php
http://www.hardened-php.net/advisory_202005.79.html
http://www.hardened-php.net/advisory_192005.78.html
http://www.hardened-php.net/advisory_182005.77.html
http://www.hardened-php.net/index.76.html

Versionshistorik:
051101: Särskilt råd skapat.
051102: Uppdaterat påverkade versioner.