Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.
!!

Vi söker en systemadministratör inom Linux-klientinfrastruktur och it-säkerhet till CERT-SE, en central roll i arbetet med att utveckla Sveriges förmåga att förebygga och hantera it-incidenter. Sista ansökningsdag är den 15 augusti.

Uppdaterad | Publicerad - Sårbarhet

SR03-034 Sårbarheter x.400

Publicerad: 031104

Problembeskrivning:
CVE-referens: -
NISCC har identifierat sårbarheter i olika tillverkares implementeringar av meddelandeprotokollet x.400. Effektivt utnyttjande av dessa sårbarheter kan leda till att maskiner kan försättas i ett icke-nåbart tillstånd och i värsta fall till kod kan exekveras. Många tillverkare har stöd för x.400 i sina produkter och kan vara sårbara i mer eller mindre utsträckning.

Påverkade versioner:
En lista över de sårbara tillverkarnas implementeringar finns på:
http://www.uniras.gov.uk/vuls/2003/006489/x400.htm

Uppdatering:
Se de specifika tillverkarnas hemsidor.

Mer information:
http://www.uniras.gov.uk/vuls/2003/006489/x400.htm

Versionshistorik:
031104: Särskilt råd skapat.